© 2026 Filed. All rights reserved.
Resolved
The service disruption affecting AI prep and AI review has been resolved, and all systems are coming back to normal operations. We apologize for the inconvenience.
Identified
We are currently investigating a service disruption impacting Tax prep, Tax planning and AI review. Our team is has identified the root cause to be downtime with Anthropic. We will provide our next update as soon as possible.